Printable Version of Topic

Click here to view this topic in its original format

[splatterladder] Board _ Hosting Support _ SL Hosting is down?

Posted by: Nico'x Apr 17 2017, 12:01 PM

Hello, just wanted to turn on my server and test something, maybe re-open old clan with my friends, then I got this.

http://prnt.sc/exe4y7

Can anyone tell me what is happening?

Cheers,
Nico

Posted by: Wolf Enstein Apr 17 2017, 12:29 PM

QUOTE (Nico'x @ Apr 17 2017, 01:01 PM) *
Hello, just wanted to turn on my server and test something, maybe re-open old clan with my friends, then I got this.




That's strange, Nico, is this happening when you login to your server control panel? Anyway, I'll let Schnoog know.

Posted by: schnoog Apr 17 2017, 01:23 PM

Hi mates,
click on"ADVANCED" and follow the link to the page.

Background:
The SSL certificate is no longer valid (even the issuer, StartSSL, is no longer trusted by most browser).

This has no impact on the service itself. (Since StartSSL was the only supplier of low price wildcard certificates, this issue can not be resolved without investing round about 300 euro / year for a multidomain-wildcard cert).

greetz
Schnoog

Posted by: Nico'x Apr 17 2017, 01:29 PM

Thank you schnoog! I'm in, have a good day!

Cheers,
Nico

Posted by: Wolf Enstein Apr 17 2017, 02:06 PM

Thanks for the reply, Schnoog bro cheers.gif .

Posted by: Nico'x Apr 17 2017, 03:04 PM

I can't add my server to other trackers, like TB or Gametracker, it says something about server protocol, idk, but I got this, my server is nitmod and on panel it says (Silent) When i click on "silent" to switch to nitmod(but its nitmod when you enter to server) it says only silent and NoQuarter...

Here is sc: http://prnt.sc/exg7cx

Cheers,
Nico

Posted by: slim43 Apr 17 2017, 03:51 PM

QUOTE (Nico'x @ Apr 17 2017, 02:04 PM) *
I can't add my server to other trackers, like TB or Gametracker, it says something about server protocol, idk, but I got this, my server is nitmod and on panel it says (Silent) When i click on "silent" to switch to nitmod(but its nitmod when you enter to server) it says only silent and NoQuarter...

Here is sc: http://prnt.sc/exg7cx

Cheers,
Nico



148.251.46.49:28215 PRO PATRIA|ROMANIA-XPS

just put ip into hlsw :)its picking it up

its on trackbase list

and sl list

:)

Posted by: Nico'x Apr 17 2017, 04:05 PM

QUOTE (slim43 @ Apr 17 2017, 04:51 PM) *
QUOTE (Nico'x @ Apr 17 2017, 02:04 PM) *
I can't add my server to other trackers, like TB or Gametracker, it says something about server protocol, idk, but I got this, my server is nitmod and on panel it says (Silent) When i click on "silent" to switch to nitmod(but its nitmod when you enter to server) it says only silent and NoQuarter...

Here is sc: http://prnt.sc/exg7cx

Cheers,
Nico



148.251.46.49:28215 PRO PATRIA|ROMANIA-XPS

just put ip into hlsw :)its picking it up

its on trackbase list

and sl list

:)


Thank you!

Posted by: slim43 Apr 18 2017, 12:09 PM

QUOTE (Nico'x @ Apr 17 2017, 03:05 PM) *
QUOTE (slim43 @ Apr 17 2017, 04:51 PM) *
QUOTE (Nico'x @ Apr 17 2017, 02:04 PM) *
I can't add my server to other trackers, like TB or Gametracker, it says something about server protocol, idk, but I got this, my server is nitmod and on panel it says (Silent) When i click on "silent" to switch to nitmod(but its nitmod when you enter to server) it says only silent and NoQuarter...

Here is sc: http://prnt.sc/exg7cx

Cheers,
Nico



148.251.46.49:28215 PRO PATRIA|ROMANIA-XPS

just put ip into hlsw :)its picking it up

its on trackbase list

and sl list

:)


Thank you!



you have 3 options for mods on your list silent/nitmod/noquarter if u select 1 mod ie nq you have 2 nitmod/silent you must have access to all files 2 run these mod i needed help from sl admin 2 run mine :) hope it helps

Posted by: tjimboo Apr 19 2017, 11:57 AM

QUOTE (schnoog @ Apr 17 2017, 02:23 PM) *
Hi mates,
click on"ADVANCED" and follow the link to the page.

Background:
The SSL certificate is no longer valid (even the issuer, StartSSL, is no longer trusted by most browser).

This has no impact on the service itself. (Since StartSSL was the only supplier of low price wildcard certificates, this issue can not be resolved without investing round about 300 euro / year for a multidomain-wildcard cert).

greetz
Schnoog



if you do not require wildcard and only DV certs then I would recommend https://letsencrypt.org/.

Posted by: TomDome Apr 19 2017, 09:38 PM

QUOTE (tjimboo @ Apr 19 2017, 12:57 PM) *
if you do not require wildcard and only DV certs then I would recommend https://letsencrypt.org/.


Thanks for your hint tjimboo, now schnoog: readthis.gif arbeit.gif towork.gif thanks.gif

Posted by: schnoog Apr 21 2017, 07:05 PM

OK, done.
Seems to be the only way to receive in-expensive certs.

Posted by: Wolf Enstein Apr 21 2017, 08:23 PM

QUOTE (schnoog @ Apr 21 2017, 08:05 PM) *
OK, done.
Seems to be the only way to receive in-expensive certs.




grin.gif

Posted by: Nico'x May 3 2017, 09:44 PM

Hello guys,

Again have a problem, added jaymod folder to my server and tried to run jaymod on my server, did like stoer explained on his tutorial, something crashed, server is running but awaiting connection, please if someone can fix it and run jaymod i will be grateful!

Cheers,
Nico

Posted by: Wolf Enstein May 4 2017, 04:57 PM

Give me your server name and ip address, please, Nico.

Posted by: Nico'x May 4 2017, 06:21 PM

QUOTE (Wolf Enstein @ May 4 2017, 05:57 PM) *
Give me your server name and ip address, please, Nico.


Server was off for about a week or two, not shown on splatterladder or any tracker, ip: 148.251.46.49:28215

Cheers, nico

Posted by: Nico'x May 5 2017, 07:55 PM

Wolf, are you able to do that for me? :-)

Cheers,
Nico

Posted by: Wolf Enstein May 5 2017, 08:14 PM

You've really screwed up your server this time, Nico, I've had to contact Schnoog because I can't fix it.

Posted by: Nico'x May 5 2017, 10:47 PM

QUOTE (Wolf Enstein @ May 5 2017, 09:14 PM) *
You've really screwed up your server this time, Nico, I've had to contact Schnoog because I can't fix it.


I'm sorry, i dont really have expirience in Jaymod, i tried to run and my friend would help me with other things, thats why i wanted jaymod, I like it...

Cheers,
Nico.

Posted by: schnoog May 6 2017, 05:05 PM

Hi Nico`x
It`s running now.
Please inform us whenever you want to change the mod. The mod can only be set by a SL admin (otherwise each executable could be injected into the system by the .so files).
(Adminremark: Serverpanel: Shut down server and kill it , Administration -> Gameserver -> Edit -> Select new mod from available ,add, set number of slots, assign CPU aff. similar to the already installed mod, set the option.
Then remove the old mod entry. Now the server (when the files are placed within the right directory (f.e. jaymod, not jaymod-2.2.0or whatever)) should be ready for takeoff.

Cheers
Volker

Posted by: Nico'x May 7 2017, 05:14 PM

Thank you Volker, I really appreciate that you came to help me, i know that you are busy with other things, have a nice day!

EDIT: Something is wrong with the server, its bugging, when i do restart a server it just stops, and when i turn it on and go to logs, it says everything is succsed, and then something like shudown "tty" ...

Cheers,
Nico

Posted by: schnoog May 8 2017, 12:07 AM

It`s running :)

Posted by: Nico'x May 8 2017, 11:54 AM

Thanks Volker!

Posted by: Nico'x May 9 2017, 07:51 AM

Hey Volker,

Again, I just edited jaymod.cfg and everythig is fine in it but logs says "Shutdown tty console" ...

Posted by: macbeth May 9 2017, 10:03 AM

u are the same who had problems when u used nitmod? and than ETC jay helped you? but u missed with the mod pk3

Posted by: Nico'x May 9 2017, 02:11 PM

No, thats not a problem, its a hosting problem i think, hosting is shuting down server..

Posted by: schnoog May 9 2017, 07:37 PM

I have no clue what the problem is. The error "signal 11" identifies a segmentation fault. Since the same binary is running on other server without problem, it`s most likely a config problem.

Therefore I`ve setup the gameserver completely new, the old files can be found in the folder 94_old in FTP.

Posted by: Nico'x May 12 2017, 04:29 PM

Thank you Volker!

I wanted to ask you for approval, and if baldi want's I wanted to re-open SL Clan, I was in clan, recruited by Stoer.

EDIT: Please set my mod to nitmod, I really dont know anything about jaymod and I cant find my friend to help me about it, I have expirience in nitmods now..

Thank you in advence.

Cheers,
Nico

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)