Printable Version of Topic

Click here to view this topic in its original format

[splatterladder] Board _ Chat _ Luasocket needed

Posted by: StoerFaktoR Jan 11 2017, 11:29 AM

Hey guys ,
does anyone have a compiled version of luasocket?

Lua-Version 5.1
Debian GNU/Linux 7.5 (wheezy)
x86_64

Thanks in advance

Posted by: rehhhh Jan 11 2017, 11:25 PM

excuse mi sir,
hatte nur noch diese windoze wurst an b0arD [.lua531_windows_files]
(https://www.upload.ee/files/6548460/lua531_windows_files.rar.html)
warscheinl. nur irrelevant aber denn0ch --
scan man cyberchefs messer (https://gchq.github.io/CyberChef/cyberchef.htm)
////////////////////////////////
evtl. kannse damit was backn, wa

Posted by: StoerFaktoR Jan 12 2017, 09:17 AM

QUOTE (rehhhh @ Jan 11 2017, 11:25 PM) *
excuse mi sir,
hatte nur noch diese windoze wurst an b0arD [.lua531_windows_files]
(https://www.upload.ee/files/6548460/lua531_windows_files.rar.html)
warscheinl. nur irrelevant aber denn0ch --
scan man cyberchefs messer (https://gchq.github.io/CyberChef/cyberchef.htm)
////////////////////////////////
evtl. kannse damit was backn, wa


Dank Dir , aber die Windows-Version bringt mir leider nichts.
:/


Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)