IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Blue Shield Protection
{WeB}*DoG
post Oct 10 2012, 12:37 AM
Post #1


Group Icon Second Lieutenant

Group: Management

Joined: 18-August 05
From: Wellingborough UK
Member No.: 13132



Hey Guys As some of you know I have taken over most of the running of our server and i am wondering if there are some kind souls out there who might be able to help a noob.. For some reason the 4 second spawn protection you get after being revived by a medic is not working and I have absolutely no clue how to fix it any ideas???

Our server is ETPub 2.55Plus

Many thanks in anticipation

Dogster
thanks.gif cheers.gif cheers.gif


--------------------




LONG LIVE ET ! LONG LIVE SL ! LONG LIVE {WeB}!!!
Go to the top of the page
 
+Quote Post
StoerFaktoR
post Oct 10 2012, 10:19 AM
Post #2


Group Icon Colonel

Group: Members

Joined: 26-April 10
From: Dsseldorf
Member No.: 91640



ZITAT({WeB}*DoG @ Oct 10 2012, 01:37 AM) *
Hey Guys As some of you know I have taken over most of the running of our server and i am wondering if there are some kind souls out there who might be able to help a noob.. For some reason the 4 second spawn protection you get after being revived by a medic is not working and I have absolutely no clue how to fix it any ideas???

Our server is ETPub 2.55Plus

Many thanks in anticipation

Dogster
thanks.gif cheers.gif cheers.gif



I´m not sure but try "set g_spawnInvul 3 or 4 "


--------------------
Go to the top of the page
 
+Quote Post
{WeB}*DoG
post Oct 11 2012, 04:05 PM
Post #3


Group Icon Second Lieutenant

Group: Management

Joined: 18-August 05
From: Wellingborough UK
Member No.: 13132



QUOTE (StoerFaktoR @ Oct 10 2012, 11:19 AM) *
I´m not sure but try "set g_spawnInvul 3 or 4 "


Tried setting it to 3 I'll let you know how it works out. I presume the line goes in the server.cfg does it appear in any other config?


--------------------




LONG LIVE ET ! LONG LIVE SL ! LONG LIVE {WeB}!!!
Go to the top of the page
 
+Quote Post
{WeB}*DoG
post Oct 16 2012, 04:43 PM
Post #4


Group Icon Second Lieutenant

Group: Management

Joined: 18-August 05
From: Wellingborough UK
Member No.: 13132



QUOTE ({WeB}*DoG @ Oct 11 2012, 05:05 PM) *
QUOTE (StoerFaktoR @ Oct 10 2012, 11:19 AM) *
I´m not sure but try "set g_spawnInvul 3 or 4 "


Tried setting it to 3 I'll let you know how it works out. I presume the line goes in the server.cfg does it appear in any other config?



Worked a treat Stoer bro ty so much for the tip!!!

thanks.gif cheers.gif cheers.gif cheers.gif


--------------------




LONG LIVE ET ! LONG LIVE SL ! LONG LIVE {WeB}!!!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st November 2017 - 10:12 PM