IPB

Welcome Guest ( Log In | Register )

> Attention / Bitte beachten


If you're going to order a gameserver, please provide us with following details:

- Game (ET [2.60B and 3.00 available], RtCWCoop, TeamFortress II,Urban Terror 4.2 yet)
- Mod: etjump, etlegacy *, etnam *, etpro, etpub *, jaymod *, nitmod *, noquarter *, silentmod *, tjmod
- Omni-Bot wished (only for the mods marked with *)
- How you`ll pay the absurdly fee of €6,40 per month (Paypal or bank transfer)
- If more or less than 32 slots are requested, the fee is €0,20 per slot and month.
- We can install and run a B3 bot on Urban Terror server for €1 per month

Gentlemens agreement:

- We can`t deliver 24/7 support or guarantee fast response if there occurs a problem. However we`ll do our best to give you the support you need.
- We backup the server once a day to a second server. The backup is executed round about 3am CET. Furthermore a backup will be done on monday 9am CET
- The monthly fee is due 5 days after the ordered server is ready and running.
- No long-term contract.

Wenn ihr einen Gameserver bestellen wollt, brauchen wir unbedingt folgende Details:

- Spiel (ET [2.60B und 3.00 verfügbar], RtCWCoop, TeamFortress II, Urban Terror 4.2)
- Mod: etjump, etlegacy *, etnam *, etpro, etpub *, jaymod *, nitmod *, noquarter *, silentmod *, tjmod
- Omni-Bot erwünscht (nur für Mods die mit * gekennzeichnet sind)
- Wie Ihr die Absurde Aufwendung von €6,40 pro Monat bezahlen wollt. (Paypal oder Bank Überweisung)
- Natürlich sind auch weniger oder mehr Slots möglich. Jeder Slot kostet €0,20 pro Monat
- Für Urban Terror können wir Euch für einen Euro im Monat den B3 Bot anbieten.

Vereinbarung:

- Wir können keinen 24/7 Support bieten und auch keine schnelle Reaktionszeit bei Problemen garantieren. Trotzdem werden wir versuchen Euch den Support zu geben den Ihr braucht.
- Es werden tägliche Backups der Server gemacht. Dies geschieht täglich um 3Uhr (MEZ) und zusätzlich Montags um 9 Uhr (MEZ)
- Euer Beitrag ist 5 Tage nachdem der bestellte Server online ist fällig.
- Kein Langzeit-Vertrag
 
Reply to this topicStart new topic
> 32 slots for €6,40 per month
yishayy8
post Mar 12 2014, 06:17 PM
Post #1


Group Icon Corporal

Group: Members

Joined: 25-August 10
Member No.: 93466



GAME - ET VER 3.00

MOD - JAYMOD THE NEWEST

OMNIBOT - the new one,

and sure how i pay:) : PAYPAL

and location germany, ty

and if u have xfire if u can give me

This post has been edited by yishayy8: Mar 12 2014, 06:18 PM
Go to the top of the page
 
+Quote Post
yishayy8
post Mar 13 2014, 07:09 PM
Post #2


Group Icon Corporal

Group: Members

Joined: 25-August 10
Member No.: 93466



QUOTE (yishayy8 @ Mar 12 2014, 07:17 PM) *
GAME - ET VER 3.00

MOD - JAYMOD THE NEWEST

OMNIBOT - the new one,

and sure how i pay:) : PAYPAL

and location germany, ty

and if u have xfire if u can give me



please install to me et ver 3.00 when i am on 2.55 i cannot connect
Go to the top of the page
 
+Quote Post
schnoog
post Mar 13 2014, 09:50 PM
Post #3


Group Icon Master of Desaster

Group: Management

Joined: 7-March 06
From: Wehr
Member No.: 23716



Strange, will have a look on it asap.
My first test to check the version was to use qstat , which is saying "ET3.00 installed"


--------------------



Go to the top of the page
 
+Quote Post
yishayy8
post Mar 14 2014, 03:48 PM
Post #4


Group Icon Corporal

Group: Members

Joined: 25-August 10
Member No.: 93466



ok i fixed it, by my self, removed some 2.60 files from server, now i just need u open port to the server will show on 2.55
take a look http://filebase.trackbase.net/et/server/et300_README.txt ty
Go to the top of the page
 
+Quote Post
Yunglegend
post Mar 15 2014, 01:15 AM
Post #5


Group Icon Private 1st Class

Group: Members

Joined: 14-February 14
Member No.: 433825



QUOTE (yishayy8 @ Mar 14 2014, 02:48 PM) *
ok i fixed it, by my self, removed some 2.60 files from server, now i just need u open port to the server will show on 2.55
take a look http://filebase.trackbase.net/et/server/et300_README.txt ty


Nicely pointed out Yishayy. I tried and tested myself and i couldnt also connect to my servers from 2.55. I tried with your server and i was able to connect. This ofcourse can be fixed. Other than bothering Schnoog whats steps did you take to install it on your server and make it work for both ET versions?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th November 2017 - 12:12 PM