IPB

Welcome Guest ( Log In | Register )

> Attention / Bitte beachten

If you want to make advertisement for your server, you should not forget the following data:
- server name in the line for reference text
- IP address
- server rules?
- URL to your server or use [servermonitor]
» further information
Wenn du Werbung für deinen Server machen willst, dann solltest du folgende Angaben nicht vergessen:
- Servername in der Betreffzeile
- IP-Adresse
- Serverregeln?
- URL zu deinem Server oder benutze [servermonitor]
» weitere Informationen
Si tu veux faire de la pube pour ton serveur, alors il faut pas oublier les points suivants:
- Le nom du serveur dans la ligne du sujet
- l'adresse IP
- Les regles du serveur
- URL vers ton serveur ou utilises le [servermonitor]
» autres infos
2 Pages V   1 2 >  
Reply to this topicStart new topic
> s1 run the new navy seals mod on server?
[DooC]*Gauki
post Oct 15 2015, 10:26 PM
Post #1


Group Icon Master Sergeant

Group: Members

Joined: 16-October 04
From: Ravensburg
Member No.: 1013



Navy SEALs: Covert Operations ET mod

wanna try it ^^

thanks


--------------------

Go to the top of the page
 
+Quote Post
Boosted
post Oct 16 2015, 09:39 PM
Post #2


Group Icon Sergeant

Group: Members

Joined: 4-July 15
From: Germany
Member No.: 467745



QUOTE ([DooC]*Gauki @ Oct 15 2015, 11:26 PM) *

Navy SEALs: Covert Operations ET mod

wanna try it ^^

thanks

Not quite sure what you want with this Post.
Is it a Question, or an Advertisement?

This post has been edited by Boosted: Oct 16 2015, 09:39 PM
Go to the top of the page
 
+Quote Post
Wolf Enstein
post Oct 17 2015, 01:19 AM
Post #3


Group Icon General

Group: Management

Joined: 5-August 05
From: Scotland
Member No.: 12398



QUOTE (Boosted @ Oct 16 2015, 11:39 PM) *
Not quite sure what you want with this Post.
Is it a Question, or an Advertisement?



I'd say that Gauki was advertising his new Navy Seals set up, Boosted bro.


--------------------


Go to the top of the page
 
+Quote Post
$mart
post Oct 17 2015, 10:01 AM
Post #4


Group Icon Major

Group: Members

Joined: 19-September 07
From: South of France xDDDDD
Member No.: 59683



Hello all

No I think he wants to find a server with this nsco mod.

So I've tried yesterday to launch one, it doesn't crash, all seems OK, but it's impossible to connect ...

And I can't find informations (neither a sample server.cfg) in the documentation, or moddb website ???

If anyone has informations, please post-it.

V55


--------------------
Go to the top of the page
 
+Quote Post
Boosted
post Oct 17 2015, 11:19 AM
Post #5


Group Icon Sergeant

Group: Members

Joined: 4-July 15
From: Germany
Member No.: 467745



QUOTE ($mart @ Oct 17 2015, 11:01 AM) *
Hello all

No I think he wants to find a server with this nsco mod.

So I've tried yesterday to launch one, it doesn't crash, all seems OK, but it's impossible to connect ...

And I can't find informations (neither a sample server.cfg) in the documentation, or moddb website ???

If anyone has informations, please post-it.

V55

Are u trying to connect with ETL?
Since it seems to be required...
Go to the top of the page
 
+Quote Post
$mart
post Oct 17 2015, 11:36 AM
Post #6


Group Icon Major

Group: Members

Joined: 19-September 07
From: South of France xDDDDD
Member No.: 59683



Good idea man ! So I've just tried, but loading screen has message 'Waiting for snapshot ..." and some seconds after, connection fails with "Server Timeout error"


--------------------
Go to the top of the page
 
+Quote Post
Wolf Enstein
post Oct 17 2015, 12:02 PM
Post #7


Group Icon General

Group: Management

Joined: 5-August 05
From: Scotland
Member No.: 12398



QUOTE ($mart @ Oct 17 2015, 12:01 PM) *
Hello all

No I think he wants to find a server with this nsco mod.




Ah okay, thanks, $mart bro thanks.gif .


--------------------


Go to the top of the page
 
+Quote Post
Boosted
post Oct 17 2015, 12:14 PM
Post #8


Group Icon Sergeant

Group: Members

Joined: 4-July 15
From: Germany
Member No.: 467745



QUOTE ($mart @ Oct 17 2015, 12:36 PM) *
Good idea man ! So I've just tried, but loading screen has message 'Waiting for snapshot ..." and some seconds after, connection fails with "Server Timeout error"

The Server AND the Client must run ETL.
At least thats what it says on modb.

I might set a Server up today and see what i get,

This post has been edited by Boosted: Oct 17 2015, 12:15 PM
Go to the top of the page
 
+Quote Post
$mart
post Oct 17 2015, 01:38 PM
Post #9


Group Icon Major

Group: Members

Joined: 19-September 07
From: South of France xDDDDD
Member No.: 59683



Thk Boosted, can you give me link on moddb please ?

This post has been edited by $mart: Oct 17 2015, 01:38 PM


--------------------
Go to the top of the page
 
+Quote Post
Boosted
post Oct 17 2015, 02:46 PM
Post #10


Group Icon Sergeant

Group: Members

Joined: 4-July 15
From: Germany
Member No.: 467745



QUOTE ($mart @ Oct 17 2015, 02:38 PM) *
Thk Boosted, can you give me link on moddb please ?

It doesnt say directly that, but: "To play: Just unzip this file into your etlegacy-v2.74 (or later) folder. Then, start Enemy Territory: Legacy and click mods --> etl7rev1"
So i assume it will only work like that.

http://www.moddb.com/mods/navy-seals-cover...od-alpha-7-rev1


//EDIT: just noticed the Downloads dont work. duh.

//EDIT2: Just tried the A6 Version (DL works there) locally on a ETL install...works fine, cept for the fact that i cannot add bots...so i can only roam around grin.gif

This post has been edited by Boosted: Oct 17 2015, 03:02 PM
Go to the top of the page
 
+Quote Post
[DooC]*Gauki
post Oct 19 2015, 10:55 PM
Post #11


Group Icon Master Sergeant

Group: Members

Joined: 16-October 04
From: Ravensburg
Member No.: 1013



ZITAT(Boosted @ Oct 17 2015, 03:46 PM) *
ZITAT($mart @ Oct 17 2015, 02:38 PM) *
Thk Boosted, can you give me link on moddb please ?

It doesnt say directly that, but: "To play: Just unzip this file into your etlegacy-v2.74 (or later) folder. Then, start Enemy Territory: Legacy and click mods --> etl7rev1"
So i assume it will only work like that.

http://www.moddb.com/mods/navy-seals-cover...od-alpha-7-rev1


//EDIT: just noticed the Downloads dont work. duh.

//EDIT2: Just tried the A6 Version (DL works there) locally on a ETL install...works fine, cept for the fact that i cannot add bots...so i can only roam around grin.gif


haha i made u all crazy grin.gif i meant the mod above :)

if someone get the mod started/running... please tell me a testing server :) thx dudes

This post has been edited by [DooC]*Gauki: Oct 22 2015, 11:03 PM


--------------------

Go to the top of the page
 
+Quote Post
Boosted
post Oct 24 2015, 11:40 AM
Post #12


Group Icon Sergeant

Group: Members

Joined: 4-July 15
From: Germany
Member No.: 467745



Started a Server.



Just for Notice: Couldnt connect with ETL, would crash on me.
With regular 2.60b it works
But i have no Sound...no Idea if its a Serverside problem, or one on my End.
Let me know, so i will have it easier to find a Fix.
Just thought of that...Sound Problem *might* be caused by the Fact that the Server is running ET 3.00.
If you got 2.55 at hand try 46.4.88.196:27963 to see if that makes any difference.

And be ready for some downloading...about 500 MB to download grin.gif (Fast DL provided).
You can also contact me on Quakenet #blueshooters #et

This post has been edited by Boosted: Oct 24 2015, 11:51 AM
Go to the top of the page
 
+Quote Post
[DooC]*Gauki
post Oct 25 2015, 03:10 AM
Post #13


Group Icon Master Sergeant

Group: Members

Joined: 16-October 04
From: Ravensburg
Member No.: 1013



ZITAT(Boosted @ Oct 24 2015, 12:40 PM) *
Started a Server.



Just for Notice: Couldnt connect with ETL, would crash on me.
With regular 2.60b it works
But i have no Sound...no Idea if its a Serverside problem, or one on my End.
Let me know, so i will have it easier to find a Fix.
Just thought of that...Sound Problem *might* be caused by the Fact that the Server is running ET 3.00.
If you got 2.55 at hand try 46.4.88.196:27963 to see if that makes any difference.

And be ready for some downloading...about 500 MB to download grin.gif (Fast DL provided).
You can also contact me on Quakenet #blueshooters #et



thx dude :) SErver work well :) some texture are not really loaded! but sound also work fine
cya on battle field cheers.gif


--------------------

Go to the top of the page
 
+Quote Post
Boosted
post Oct 25 2015, 09:09 AM
Post #14


Group Icon Sergeant

Group: Members

Joined: 4-July 15
From: Germany
Member No.: 467745



QUOTE ([DooC]*Gauki @ Oct 25 2015, 03:10 AM) *


thx dude :) SErver work well :) some texture are not really loaded! but sound also work fine
cya on battle field cheers.gif


The missing Textures are a Problem on the Mod itself.
That also was there when playing this Mod locally.
Go to the top of the page
 
+Quote Post
Boosted
post Oct 25 2015, 01:37 PM
Post #15


Group Icon Sergeant

Group: Members

Joined: 4-July 15
From: Germany
Member No.: 467745



We could also set up a small meeting to actually try this Mod...since Bots wont work yet.
Let me know if interested :)
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th November 2017 - 04:45 PM