IPB

Welcome Guest ( Log In | Register )

> Attention / Bitte beachten

If you want to make advertisement for your server, you should not forget the following data:
- server name in the line for reference text
- IP address
- server rules?
- URL to your server or use [servermonitor]
» further information
Wenn du Werbung für deinen Server machen willst, dann solltest du folgende Angaben nicht vergessen:
- Servername in der Betreffzeile
- IP-Adresse
- Serverregeln?
- URL zu deinem Server oder benutze [servermonitor]
» weitere Informationen
Si tu veux faire de la pube pour ton serveur, alors il faut pas oublier les points suivants:
- Le nom du serveur dans la ligne du sujet
- l'adresse IP
- Les regles du serveur
- URL vers ton serveur ou utilises le [servermonitor]
» autres infos
> custom maps problem?
#AxE|dookie
post Sep 27 2017, 07:01 PM
Post #1


Group Icon Sergeant

Group: Members

Joined: 1-August 17
From: Zagreb, Croatia
Member No.: 508457



Hello everyone,

me and my guest are having some wierd problem on our server which is about downloading custom maps. Ok lets describe a problem, when people are downloading on a server for a first time, everything works, no matter what map is played it will all be downloaded nicely and everything is normal. The problem starts when some map is over and lets say venice is voted to play, sometimes those people who doesnt have the map they must download it but they get the following error: cl_getservercommand a reliable command was cycled out

And ofc it kick's player from the server, I tried deleting all maps from my etmain and that same thing actually happend to me a few times on some maps, but in other hand i tried it again deleting and loading that same map and then it works fine. I must say it doesnt happend always but occasionaly. It also started happening when we switched to nitmod, we never had this issue while we were on silent. I also tried reuploading maps to server and fast download service but still happends sometimes and its really pissing off cuz we all know how hard is to get some players on server...and losing them on this way is plain stupid.

Thanks in advance for a possible solution or idea!


--------------------
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
#AxE|dookie
post Sep 27 2017, 10:10 PM
Post #2


Group Icon Sergeant

Group: Members

Joined: 1-August 17
From: Zagreb, Croatia
Member No.: 508457



QUOTE ($mart @ Sep 27 2017, 09:45 PM) *
Hi man, people say "ET download subsystem is bugged" xD
In silentmod, you don't have error message, but a loading-screen hanging ( only "opening ² the console" works to type /reconnect )
I think all mods have random problems with map downloading.
++


Could be man, but I never personally had that error before now, and many others are expiriencing it too, so I dont think its about the game itself... sadd.gif


--------------------
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st November 2017 - 02:46 PM