IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Failure: Incorrect ET.EXE, Info for Patchselector 2.60b
sl.BulletZ
post Dec 10 2006, 06:56 PM
Post #1


Group Icon French_Specialist

Group: Members

Joined: 29-December 04
From: sunshine :)
Member No.: 2550



download LNA patchselector

extract it to "C:\Program Files\Wolfenstein - Enemy Territory"
IPB Bild

then use LNAPatchSelector.exe in Enemy territory folder to change version
IPB Bild

IPB Bild

you must shut down ET to change version !!!


--------------------
Go to the top of the page
 
+Quote Post
lotiX
post Apr 14 2007, 03:38 PM
Post #2


Group Icon Private 1st Class

Group: Members

Joined: 24-March 07
From: In the corner of the living room over by the back
Member No.: 48872



Can i load 2.55 with it too?
Go to the top of the page
 
+Quote Post
NHLfan
post Apr 14 2007, 03:58 PM
Post #3


Group Icon General of the Army

Group: Members

Joined: 8-August 04
From: Vienna, AT
Member No.: 366



ZITAT(MadeOfMoon @ Apr 14 2007, 04:38 PM) [snapback]39426[/snapback]
Can i load 2.55 with it too?

doesn't look so, but I would recommend to use et 2.60b


--------------------
Go to the top of the page
 
+Quote Post
W.O.L.F
post Apr 14 2007, 04:23 PM
Post #4


Group Icon Staff Sergeant

Group: Members

Joined: 31-October 05
From: Hamburg
Member No.: 16994



Version 1.00 uses protocol 82, 1.02 uses protocol 83. So I think you can play ET version 2.55 with the patchselector by clicking on the first (v1.00) button isn't it?


--------------------


Alrighty then...
Go to the top of the page
 
+Quote Post
Techniker
post Apr 15 2007, 05:12 PM
Post #5


Group Icon Staff Sergeant

Group: Members

Joined: 13-December 06
Member No.: 40352



Yes thats right W.O.L.F. ! nicken.gif
Go to the top of the page
 
+Quote Post
ciopaka
post Dec 30 2007, 06:05 PM
Post #6


Private

Group: Members

Joined: 24-December 07
Member No.: 64567



I have problem! I downloaded this patchselcector but i couldn't extarcted it!! I could only choose a version?? depp.gif
Go to the top of the page
 
+Quote Post
{NB}DrRyan
post May 19 2008, 05:44 PM
Post #7


Group Icon Sergeant First Class

Group: Members

Joined: 14-December 05
From: on the weaker team
Member No.: 19303



Another way to switch between game versions:

01. download this: http://88.198.24.75/details.php?file_id=21
When you click on "Download", a new window opens. Wait for 20 seconds and your download will start!

02. You downloaded ET_Patch_2_60.exe
Surprise, Surprise! Install it! Choose the correct directory, where you installed your game.

03. download this: http://88.198.24.75/details.php?file_id=1624
When you click on "Download", a new window opens. Wait for 20 seconds and your download will start!

04. You downloaded ET-2.60b-win32.zip
Extract it and amongst others you will see a win32 folder.
In there is a ET.exe and a ETDED.exe
Copy those two files into your game folder, where you installed ET and replace the existing files.

You have now patched your game and you are now able to connect to 2.60b servers.

In order to be able to play on 2.55 servers, you need to use a patch selector. A very good one is ET STARTER PRO.

01. Download ET STARTER PRO here: http://www.pnd-funclan.com/etspro/ETStarterPro.msi

02. Install it. Yes it is a .msi file, just double-click it!
Chose the correct path to your ET.exe

03. Once installed, start ET STARTER PRO and you will see MENU in the upper left corner. Click on it.

04. Choose: TOOLS - then OPTIONS

05. a window opens. Click on SERVERS at the top.

06. Delete the server entries in there and add your own.
Obviously click on ADD SERVER for this and enter Servername, IP and make sure you set the ET version correctly!

07. Click ok and you are back to the main window.
Untick all boxes, especially the delete etkey box, otherwise you will lose your XP each time you connect to a server with XP save.

08. You can tick START ET Minimizer. Once in the game, you can minimize your game by pressing ALT+Z (ALT and Z key together).

09. If you should encounter problems in the form that each time you join a server, your resolution goes back to default, tick the DELETE PROFILE.PID box.

10. Now simply choose a server you want to join from the drop-down box and click on PATCH+CONNECT.


--------------------
IPB Image
Go to the top of the page
 
+Quote Post
TomDome
post May 20 2008, 09:31 PM
Post #8


Group Icon Tastenklimperer

Group: Management

Joined: 4-August 06
From: "Toscana of Germany" (Dreieck KA-LU-NW)
Member No.: 31172



Version 1.00 means 2.55, 1.02 means 2.56, 2.60 and 2.60b are clear grin.gif


--------------------
cheers Tom
...providing service for the sl since 2006.

Dont forget, this site is about games, friends and fun. Keep it all nice and friendly.



Go to the top of the page
 
+Quote Post
WINY(TR)
post Jun 27 2008, 11:05 AM
Post #9


Group Icon Staff Sergeant

Group: Members

Joined: 9-November 07
From: Eskishehir, Turkey
Member No.: 62324



I haven't any problem with anymod. I can join ETPro, ETPub, No Quarter, Jaymod servers. and I can join 2.55, 2.60 and 2.60b servers. :) grin.gif
Go to the top of the page
 
+Quote Post
'WFG#Bimbo
post Jul 5 2008, 12:30 PM
Post #10


Group Icon Private 1st Class

Group: Members

Joined: 19-June 08
Member No.: 73020



I have got a problem when i download this Patchchanger then i cant extract it there is just an window where i can joose the versions! And when i choose anyone then my Et.exe is not here?? so i cant start Et then??

HElp

G Bimbo

Go to the top of the page
 
+Quote Post
EiOL
post Dec 31 2008, 01:00 AM
Post #11


Group Icon Private 1st Class

Group: Members

Joined: 25-March 06
Member No.: 24583



How the patch works?
Using "ET STARTER PRO" as an example.
EXE 2:55 how to use the maps and mods for an installation 2.60

Installation 2.60: C:\ET\ET.exe

Executable files 2:55: C:\ET2.55\
cgame_mp_x86.dll
ET.exe
mp_bin.pk3
pak1.pk3
qagame_mp_x86.dll
ui_mp_x86.dll

I try to run with the command,
"C:\ET2.55\ET.exe +set fs_homepath C:\ET"
more does not work.

What is the correct command to use?
Go to the top of the page
 
+Quote Post
SL.Baldi
post Sep 21 2016, 09:33 PM
Post #12


Group Icon Master Sergeant

Group: Management

Joined: 21-April 08
From: Deutschland - Germany
Member No.: 70785



ET STarter Pro good Alternative



Link

put down your servers and alter them automatically


--------------------
#########################################################



>>>>>>>>> ADD SL.'Baldi TO YOUR BUDDYLIST<<<<<<<<<<<
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st November 2017 - 10:17 PM