Help - Search - Members - Calendar
Full Version: server monitor in Joomla
[splatterladder] Board > --:: SplatterLadder ::-- > [splatterladder] - Support
carv
Hi I had previous used the server monitor in a PHP nuke site but i am now using Joomla and am having a difficult time trying to figure out how to use it. i have tried the items in the FAQ but since i am so new to joomla i think i am not thinking of a basic step.
If anyone has added a server monitor to a joomla site can you please outline the steps?? or point mo to a tutorial or forum that has this. I have googled this but cannot really find anything.

This is what i have done.

I have copied the sl_wrapper.php file to the root of my joomla installation (not sure if this is where it needs to go but there is a index.php there)
and i created an article with the html in it (see below)
<script language="javascript"
src="http://et.splatterladder.com/export/servermon.js.php?ip=108.61.18.110:27910 ">
</script>


Like i said i believe i am doing something wrong but cannot figure this out.

Thanks
schnoog
Any error log or something?.

Could you please provide an url to the site where you`ve implemented the js?

Regards
Schnoog
ETc|Jay
ZITAT(carv @ Apr 1 2013, 02:04 AM) *
Hi I had previous used the server monitor in a PHP nuke site but i am now using Joomla and am having a difficult time trying to figure out how to use it. i have tried the items in the FAQ but since i am so new to joomla i think i am not thinking of a basic step.
If anyone has added a server monitor to a joomla site can you please outline the steps?? or point mo to a tutorial or forum that has this. I have googled this but cannot really find anything.

This is what i have done.

I have copied the sl_wrapper.php file to the root of my joomla installation (not sure if this is where it needs to go but there is a index.php there)
and i created an article with the html in it (see below)
<script language="javascript"
src="http://et.splatterladder.com/export/servermon.js.php?ip=108.61.18.110:27910 ">
</script>


Like i said i believe i am doing something wrong but cannot figure this out.

Thanks


create a sl.php somewhere and put this code there,

QUELLTEXT
<script language="javascript"
src="http://et.splatterladder.com/export/servermon.js.php?ip=108.61.18.110:27910 ">
</script>




then you create a new module in the admin site. click on own html (custom_mod) and
then scroll down and put this code in
QUELLTEXT
<iframe src="http://the link to your sl php" name="" scrolling="yes"  marginheight="0px" marginwidth="0px" height="250" width="145"></iframe>


i work much with joomla if you dont get it how i explaned it you can add me in xfire or somewhere.
ETc|Jay
was testing it on a other way.

go to extensions > module manager > + new >
scroll down to the last one > wrapper
and look below to the pics
the first is how it looks, the second and the 3rth are the settings.
carv
Thanks Jay. I have partially tried your solution and the results are much much better. i have an issue connecting to http://localhost/path-to-file but I believe i have not placed the proper path fro my provider. but unfortunately i have had to head out of the country for a few days but i believe i will try it out on Saturday. thanks for your responses and ill past back here after I finish trying it out.

I might try to look you up on xfire too.
Thanks again!
ETc|Jay
at the field for the url you need to link to your web server. the localhost link is just on my pc :)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.