Help - Search - Members - Calendar
Full Version: Ich bin dann mal weg...
[splatterladder] Board > --:: gEnErAl ::-- > Chat
TomDome
Hi Leute,

auch wenn ich zwischendurch immer mal wieder aktiv in ET war (und natürlich auch hier), so versetzt meine Kiste für mich ET aktuell den Todesstoß.
Ich kann nimmer zocken - 2 - 30 fps, egal welche Map, egal welches Protokoll, egal welche Grafikeinstellung.

Somit bin ich zumindest vorübergehend weg vom Fenster.

Starke Vermutung Richtung VRAM der GraKa - krieg unter Last in allen möglichen Games BlueScreens. Leider keine Ahnung warum, da ich ausser einem hellblauen Schirm, weißen horizontalen Strichen und nem Audiohänger nichts sehe. Hab Win8 auf ner SSD und entweder hab ich zu Anfang die "Tipps" zu SSD und Win7 manuell bei Win8 nachgezogen (Auslagerungsdatei, Crashdumps, etc. ausgeschaltet), oder die SSD ist zu schnell, als daß der BlueScreen aufgebaut wird, bevor der Neustart läuft.

GraKa Garantie ist dank aktiviertem Overdrive auch nimmer sadd.gif Und dabei hab ich die doch noch gar nicht lange *heul*

Also erst mal bis denn in ET. Vielleicht irgendwann mal wieder, sofern dann noch genug Leute ET zocken.
$mart
lol just use windows XP ! I get 100FPS with an AGP nVidia 7600GT and an old Pentium4 xD
ETc|Jay
installier mal dein pc neu, oder hau das overdrive runter, hab da auch mal meine grafikkarte geschossen, hab auch streifen im bild gehabt.

fps hab ich genug grin.gif
StoerFaktoR
ZITAT
fps hab ich genug grin.gif


1000 FPS in einem geschlossenen Raum und ca. 1 Meter von der Wand weg ist auch keine Kunst.
Selbst für eine ältere Graka ist das kein Problem.

@Tom: was für eine Grafikkarte hast du denn?

ETc|Jay
ZITAT(StoerFaktoR @ Oct 13 2013, 01:16 PM) *
ZITAT
fps hab ich genug grin.gif


1000 FPS in einem geschlossenen Raum und ca. 1 Meter von der Wand weg ist auch keine Kunst.
Selbst für eine ältere Graka ist das kein Problem.

@Tom: was für eine Grafikkarte hast du denn?

die kunst ist es in den Himmel zu schauen, der geschlossene Raum hat damit nichts zu tun. In alle anderen Richtungen hab ich um die 300 fps
Zeig mir das mal mit einer älteren Grafikkarte grin.gif
TomDome
Am Rand einer Map, oder wenn ich auf ne Wand/Tür etc. schau, hab ich auch tolle fps, aber sobald ich in die Map reinschaue bricht sie ein.

Ich hab seit Ende April ne VTX3D 7850 X-Edition. Die hat bis Ende August fast 24/7 Hashwerte generiert grin.gif
Im Endeffekt hab ich darüber fast den Kaufpreis wieder raus gehabt. Allerdings spinnt sie jetzt eben rum und schon wieder ne neue kaufen muss eigentlich nicht sein - alles andere läuft ja wunderbar damit.

Evtl. hatte ich sie beim minen ein wenig zu hoch getaktet, da im 2D Betrieb ab und an kleine 4-Eck Muster beim Browsen auftreten, allerdings nur sporadisch, an unterschiedlichen Stellen, mal weiß, mal schwarz.

Das Hauptproblem - neben den BlueScreens ansich - ist aber daß ich nicht mal die Chance hab den BlueScreen zu lesen wenn er auftritt. Ich könnt das mal mitm Handy festhalten und hochladen...

@Jay:
das hatte ich mit ner 8800 GTS 640 auch geschafft, z.B. in Oasis, am Maprand brutale.gif

Hier mal ein Schnappschuss der 4-Ecke: Schnappschuss
Memtest auch ohne Fehler nach über 22 Stunden: memtest
Und hier mal ein Vid von einem solchen BlueScreen: Video (Sorry für den Ton, lief grad Walking Dead direkt daneben und PC über Headset)
StoerFaktoR
ZITAT(TomDome @ Oct 13 2013, 08:33 PM) *
Am Rand einer Map, oder wenn ich auf ne Wand/Tür etc. schau, hab ich auch tolle fps, aber sobald ich in die Map reinschaue bricht sie ein.

Ich hab seit Ende April ne VTX3D 7850 X-Edition. Die hat bis Ende August fast 24/7 Hashwerte generiert grin.gif
Im Endeffekt hab ich darüber fast den Kaufpreis wieder raus gehabt. Allerdings spinnt sie jetzt eben rum und schon wieder ne neue kaufen muss eigentlich nicht sein - alles andere läuft ja wunderbar damit.

Evtl. hatte ich sie beim minen ein wenig zu hoch getaktet, da im 2D Betrieb ab und an kleine 4-Eck Muster beim Browsen auftreten, allerdings nur sporadisch, an unterschiedlichen Stellen, mal weiß, mal schwarz.

Das Hauptproblem - neben den BlueScreens ansich - ist aber daß ich nicht mal die Chance hab den BlueScreen zu lesen wenn er auftritt. Ich könnt das mal mitm Handy festhalten und hochladen...

@Jay:
das hatte ich mit ner 8800 GTS 640 auch geschafft, z.B. in Oasis, am Maprand brutale.gif

Hier mal ein Schnappschuss der 4-Ecke: Schnappschuss
Memtest auch ohne Fehler nach über 22 Stunden: memtest
Und hier mal ein Vid von einem solchen BlueScreen: Video (Sorry für den Ton, lief grad Walking Dead direkt daneben und PC über Headset)



Die Muster erinnern mich an so manch altes DOS Spiel.
Hast du auf die Karte noch Garantie oder sowas?
Du hattest geschrieben dass sie noch nicht so alt sei.
Hat der Lüfter vielleicht einen weg?
$mart
TomDome: Google translates very badly German, so please speak english and you'll have more chances to solve your pb ! For sure we will solve it and you'll play ET in some days xD
TomDome
QUOTE ($mart @ Oct 14 2013, 12:09 PM) *
TomDome: Google translates very badly German, so please speak english and you'll have more chances to solve your pb ! For sure we will solve it and you'll play ET in some days xD


Hi $mart, exclusively for you grin.gif
At the edge of a map or if i stare at a wall/Door i have great fps too, but as soon as i look into the map it wents down.
I got a VTX3D 7850 X-Edition since April 2013 that generated hashstrings 24/7 till End of August.
With that i nearly got the money for it back. But nuw the card isnt running well and i dont want to buy a new one , since everything else works fine with it.

Eventually i overclocked it too much mining, since i got that block error in 2d mode, but only from time to time on different places, once white, once black.

The main problem - besides the bluescreens itself - is that i dont even got a chance to read the bluescreen when it occurs. I could film it with my mobile and upload it...

here is a screenshot of the block error: screeny
no errors on memtest after 22+hours: memtest
and here a video of such a bluescreen: video sorry for the sound, i was watching the walking dead nearby


Garantie ist so ne Sache, da sie ein ganzes Stück übertaktet war und damit schon raus ist. Treiber hab ich die letzten beiden release und betas durch, aber auch ohne Änderung. Die Temps sind soweit OK, auch furmark schafft die Karte bis 64 Grad, bis dann wieder ein BlueScreen kommt.

No guarantee left sind i got it overclocked. Released and beta drivers of 2013 also didnt help. Temperatures ok, furmark till 64 degrees till then another bluescreen occurs.

Edit:
1 Std. Burnout mit niedriger Auflösung und Details lief jetzt problemlos. Die Woche mal sehn wie hoch die Auflösung / Details gehn bis sie wieder abschmiert.
1 hr. Burnout with reduced resolution and details went good. Gonna check throughout the week what res. and details are too much.
$mart
Thanks for translating xD You say you had overclocked it somedays, what about trying to underclock it, let's say half frequency for GPU and MEMORY ? <-- test n°1

As I could read inJay post, do you have a good cooler -fan ?

Another test is to run Speedfan http://www.almico.com/speedfan.php, select in "Chart" tab the values to keep "in history" when you will reproduce the crash: it will show you the temperatures of all your components. (or donot play in fullscreen to watch the Speedfan during you wait for the crash) <--- test n°2

Your video is for a car game lol ... the only game you're allowed to plaiy is W:ET xDDD

Good Luck Tom !
cheers.gif

TomDome
Thanks for the reply $mart.

I will try underclocking it during the week, also further tests with different (lower) resolution and details. Also gonna give speedfan a try, i used it some years ago.
And for the game... the only game running kinda smooth is Burnout spanking.gif

I will also continue the search through forums to find similar problems and solutions bash.gif
TomDome
Running without bluescreens in low resolutions (800x600) and low effects, gonna increase both in further tests.
Temps are not a problem, no more than 64 degrees...
TomDome
Update

After enabling windows swap file the card is more stable now. ET is playable with all settings again. BUT after 1 oder 1.5 hrs of Saints Row 2 in max res and details, another bluescreen appeared.
So far so good - just hoping it runs as smooth as the last 2 or 3 days for a long time again.

and as i write this the blocks re-appear grrrrrr
ETc|Jay
since yesterday my grapic card is broken too. at playing nay game the monitor gets no signal and if i press ctrl alt del the screen comes back.
TomDome
Furmark burn-In Test resulted in a graphics driver failure (after 6 minutes its just gone, not a single setting for the graphics card in the CCC). Closing the furmark task and reinstalling the graphics driver shows a working card again.

This is not good :x
ETc|Jay
kabel hat sich am monitor gelockert... geht wieder grin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.