Help - Search - Members - Calendar
Full Version: Windows 8.1 cause for an huge FPS drop?
[splatterladder] Board > --:: gEnErAl ::-- > Chat
Sholva L
Dear SL'ers!

I was using Windows XP and had a FPS of 90 and could set it higher if I wanted too!
Now I've installed Windows 8.1 and the FPS is going up and down not going higher than just 30/40!
I've read about running it as it should be run in XP, but the FPS doesn't change a bit if I do that!

My GPU is ATI 6570HD,

I expect this GPU to get an atleast 90 average FPS, as it did on Windows XP!
But it doesn't!

Anyone has any solutions or ideas? I would appreciate it if you do! grin.gif

Kind regards,

A decade+ player! help.gif
$mart
Hello, I had the same problem with migration from XP to Seven (not tried 8). After a week of trying different video-drivers, I went back to XP (but I guess you can't now, because no SP3 available at Microsoft Updates ?).

Maybe you can try this tip: in task-manager, set two things for ET.exe process :

1/ Put affinity on only one core, ideally the last one.
2/ Put priority-execution at High

And give-us some news xD
rehhhh
r_primitives 2 + disable useless/win8 services
Sholva L
QUOTE ($mart @ May 30 2014, 02:24 PM) *
Hello, I had the same problem with migration from XP to Seven (not tried 8). After a week of trying different video-drivers, I went back to XP (but I guess you can't now, because no SP3 available at Microsoft Updates ?).

Maybe you can try this tip: in task-manager, set two things for ET.exe process :

1/ Put affinity on only one core, ideally the last one.
2/ Put priority-execution at High

And give-us some news xD


I did this and it did NOT work for me, ! But thanks for that tip anyway!

QUOTE (rehhhh @ May 30 2014, 04:30 PM) *
r_primitives 2 + disable useless/win8 services

`
THANK YOU, Sir!
Your solution worked for me! So I got like this follow up question for you!
WHAT does /r_primitives 2 do actually?

Cheers!
StoerFaktoR
r_primitives is a rendering method or something like that

found this on a QuakeLive forum...

ZITAT
r_primitive 0 is the default

r_primitives [-1|0|1|2]
-1 = skips drawing
0 = uses glDrawelements if compiled vertex arrays are present, or strips of glArrayElement if not.
1 = force strips
2 = force drawElements

Sholva L
Thanks for the explanation, but!... I don't even understand what RENDERING means in that context! grin.gif
Could you please elaborate on the subject? Because hopefully that command isn't giving me any side effects! :P
Much appreciated, !
Dragon!
That problem affects only AMD Radeon graphic cards.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.