Help - Search - Members - Calendar
Full Version: AoS Clan Server Problem
[splatterladder] Board > --:: SplatterLadder ::-- > [splatterladder] - Support
{WeB}*DoG
AoS Clan Server Problem


Amadeus of the AoS Clan has a small problem with his Splatterladder NQ 1.2.9. server, lads. His server is running very well, but the problem is with the "Friendly Fire" activatation.

Even when the "Friendly Fire" is activated and running, it will not show up on the Splatterladder server description, it will always show it as being disabled. Here's a link to their SL server page:

http://et.splatterladder.com/?mod=serverinfo&idx=759395

This affects their server ranking, as you know, so they would appreciate it if you could sort this problem for them, please.

regards Dogster


CS|kOoL
Hi,

I want well taking a look even if there is longtime i have not ran a 'NQ' server...

cheers.gif
Nico'x
QUOTE ({WeB}*DoG @ Dec 17 2015, 02:09 AM) *
AoS Clan Server Problem


Amadeus of the AoS Clan has a small problem with his Splatterladder NQ 1.2.9. server, lads. His server is running very well, but the problem is with the "Friendly Fire" activatation.

Even when the "Friendly Fire" is activated and running, it will not show up on the Splatterladder server description, it will always show it as being disabled. Here's a link to their SL server page:

http://et.splatterladder.com/?mod=serverinfo&idx=759395

This affects their server ranking, as you know, so they would appreciate it if you could sort this problem for them, please.

regards Dogster


Hey dog, the same problem to my silent server!
Hope someone will fix that problem...

Cheers,
Nico

EDIT: I TRYED EVERYTHING FF JUST DON'T WANT TO DISABLE!
Wolf Enstein
QUOTE (Nico'x @ Dec 17 2015, 11:12 AM) *
Hey dog, the same problem to my silent server!
Hope someone will fix that problem...




QUOTE (Nico'x @ Dec 17 2015, 11:12 AM) *
EDIT: I TRYED EVERYTHING FF JUST DON'T WANT TO DISABLE!




Nico, the problem that Dog's talking about is the fact that the AoS Clan run a server with "friendly fire" activated, but on the Splatterladder serverlist it shows as being de-activated. That's what the AoS lads have asked to be fixed for them.

You've claimed, at first, to have the same problem as they do, then in your post edit you say that you CAN'T disable "friendly fire", so which problem do you have, bro grin.gif ?
Nico'x
QUOTE ({WeB}GANG$TA @ Dec 18 2015, 04:51 PM) *
QUOTE (Nico'x @ Dec 17 2015, 11:12 AM) *
Hey dog, the same problem to my silent server!
Hope someone will fix that problem...




QUOTE (Nico'x @ Dec 17 2015, 11:12 AM) *
EDIT: I TRYED EVERYTHING FF JUST DON'T WANT TO DISABLE!




Nico, the problem that Dog's talking about is the fact that the AoS Clan run a server with "friendly fire" activated, but on the Splatterladder serverlist it shows as being de-activated. That's what the AoS lads have asked to be fixed for them.

You've claimed, at first, to have the same problem as they do, then in your post edit you say that you CAN'T disable "friendly fire", so which problem do you have, bro grin.gif ?




I dont know gangsta, I set friendly fire to 0, but on my server its enabled...
Wolf Enstein
QUOTE (Nico'x @ Dec 18 2015, 07:46 PM) *
I dont know gangsta, I set friendly fire to 0, but on my server its enabled...




So you have the opposite of the problem that the AoS Clan are experiencing, Nico.


Thanks for that link, Jay, it seems that this has been a problem in the past and Schnoog fixed it. Something has obviously changed again.

StoerFaktoR
In HLSW it shows that you set g_friendlyfire to 3.
Is it possible that you set the value to 1 for a while?
Then please have a look if the display still show the wrong setting.
Maybe the value 3 is the reason for the incorrect display.

regards Stoer
CS|kOoL
QUOTE (StoerFaktoR @ Dec 19 2015, 07:30 AM) *
In HLSW it shows that you set g_friendlyfire to 3.
Is it possible that you set the value to 1 for a while?
Then please have a look if the display still show the wrong setting.
Maybe the value 3 is the reason for the incorrect display.

regards Stoer

Hi all,

'Stoer' u're an engineer respect.gif

3 (1+2) , OK '1' means 'FF' fully enabled but if u add '2' it does only half damage to teammates then as there is a shade...maybe it doesn't detect as totally 'enabled' , as says 'Stoer' => try '1' !

g_friendlyFire
Description
Options for friendly fire. To enable friendly fire, flag 1 is required. Previously, friendly fire was assumed to be on if the values were greater than 0. This is no longer the case, as flag 32 has been added, which is an option that doesn't actually need friendly fire to be on.
Parameters
Type: bitmask
1 Enable friendly fire
2 Friendly fire does only half damage to teammates
4 Friendly fire does an equal amount of damage to the inflictor
8 Friendly fires affects movers (tanks, trucks, etc)
16 Friendly fire delivers knockback (useful for kicking teammates or grenade boosting)
32 Landmines cannot be tripped by teammates
64 Landmines hurt teammates when friendly fire is disabled
Default: 0


Give us any news cheers.gif

I wish you all a good end of year celebrations :)
Nico'x
QUOTE (StoerFaktoR @ Dec 19 2015, 07:30 AM) *
In HLSW it shows that you set g_friendlyfire to 3.
Is it possible that you set the value to 1 for a while?
Then please have a look if the display still show the wrong setting.
Maybe the value 3 is the reason for the incorrect display.

regards Stoer


Okay, I set to 0. Works now...

Cheers
Nico
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.